metasploitable-linux-2.0.0

Metasploitable is an intentionally vulnerable Linux virtual machine

Metasploitable - Browse /Metasploitable2 at SourceForge.net
screenshot